ปัจจุบัน phpBB เวอร์ชั่นล่าุด คือ 3.2.0
ภาษาไทยรอหน่อยนะ... กำลังเร่งแปลงให้เสร็จภายใน 1 อาทิตย์

phpbb3 ใช้กับ phpmyadmin เวอร์ชั่นไหนได้ครับ

ปัญหาการติดตั้ง phpbb3 คำแนะนำในการติดตั้ง phpbb3 หรับ windows Linux Unix Apache หรือ IIS การแก้ไขค่าต่างๆ ของ server เพื่อให้เหมาะกับการ ติดตั้ง การอัพเกรด phpbb3 ข้อผิดพลาดต่างๆ ของการติดตั้ง หรืออัพเกรด ปัญหา Mysql FTP

Moderator: phpbb, mindphp, ผู้ดูแลกระดาน

tee_sitti
phpBBThailand Newbie
phpBBThailand Newbie
โพสต์: 5
ลงทะเบียนเมื่อ: 27 ส.ค. 2016, 21:11

phpbb3 ใช้กับ phpmyadmin เวอร์ชั่นไหนได้ครับ

โพสต์โดย tee_sitti » 27 ส.ค. 2016, 21:15

phpbb3 ใช้กับ phpmyadmin เวอร์ชั่นไหนได้ครับ

phpmyadmin บน host เป็นเวอร์ชั่น 3.5.7

ภาพประจำตัวสมาชิก
phpbb
phpBBThailand VIP Members
phpBBThailand VIP Members
โพสต์: 3084
ลงทะเบียนเมื่อ: 19 มิ.ย. 2008, 00:26
ติดต่อ:

Re: phpbb3 ใช้กับ phpmyadmin เวอร์ชั่นไหนได้ครับ

โพสต์โดย phpbb » 29 ส.ค. 2016, 10:43

phpmyadmin version ล่าสุด คือ 4.0
แต่ใช้เวอร์ชั่นไหนก็ได้ครับ แค่สร้างฐานข้อมูลได้
โหลด phpBB3 ภาษาไทย ทั้งหน้าเว็บ และ admin
รวมพลคนใช้ phpBB3 แนะนำคนอื่นบ้างนะครับ ทุกคำถามจะได้มีคำตอบ แนะนำคนอื่นๆบ้างนะ ช่วยๆกันไป

สมาชิกใหม่ ก่อนถามแนะนำตัว
viewforum.php?f=41
กฏการใช้งานบอร์ด
viewtopic.php?f=37&t=5940

Kenzoulfo
phpBBThailand Newbie
phpBBThailand Newbie
โพสต์: 1
ลงทะเบียนเมื่อ: 31 ส.ค. 2017, 14:49
ติดต่อ:

Re: phpbb3 ใช้กับ phpmyadmin เวอร์ชั่นไหนได้ครับ

โพสต์โดย Kenzoulfo » 31 ส.ค. 2017, 15:32

Having a solid knowledge of this web site helped me a lot.


ย้อนกลับไปยัง

ผู้ใช้งานขณะนี้

กำลังดูบอร์ดนี้: 21 และ บุคคลทั่วไป 0 ท่าน